Ctd at random

Any problem? Here should be the solution!
Langolier
Posts: 5
Joined: 02 March 2014, 13:22

Ctd at random

Postby Langolier » 02 March 2014, 13:29

Hello I have have a problem with my game that it is crashing to deskop at wierd occation,

Often when I score or hurt a player, not always tho but every other game that happens.

I play in single player (campaign) right now since I could not stand have the game crashing on me in multiplayer.

I have tried reinstalling it in Steam and also deleting my documents/bloodbowl folder, but I am at a loss what could be the problem

User avatar
dode74
Posts: 7041
Joined: 11 December 2008, 11:18
Location: Nr. Reading, UK
Contact:

Re: Ctd at random

Postby dode74 » 02 March 2014, 13:51

It may be an overheating issue. Do you have any GPU monitoring software? If not, try turning off the grass in the options as this has caused many an issue.

Failing that the issue is beyond me, but Tech Support will likely want a DXDiag file from you which you can load as an attachment to a post in a zip file.
Image

Langolier
Posts: 5
Joined: 02 March 2014, 13:22

Re: Ctd at random

Postby Langolier » 02 March 2014, 15:32

ok Thanks for the tip Dode, turning off grass did not help tho,

here is the zip file attached
Attachments
DxDiag.rar
(6.02 KiB) Downloaded 45 times

BloodSkull
Posts: 153
Joined: 17 May 2012, 19:05

Re: Ctd at random

Postby BloodSkull » 02 March 2014, 18:51

Well the problem is possibly your Graphics gard. The minimum refresh rate for graphics cards recommended or required to run games is 75hz. Labtops cap out about 60hz. So you will get overheating and back log of instructions trying to fit through your graphics card that will cause it to crash on the occassion to reduce this you need to shut down everything. No fur, grass, crowds, replays, glowing and every thing you can set to minimum so you can play for a few more hours.

Edit: With your Gforce card. What is the Graphics settings of your game?

User avatar
VoodooMike
Posts: 1614
Joined: 14 July 2009, 07:44
Location: Calgary, Alberta
Contact:

Re: Ctd at random

Postby VoodooMike » 03 March 2014, 14:44

Often when I score or hurt a player, not always tho but every other game that happens.
Try going into your game settings and disabling Instant Replays. While I don't know why they'd be an issue for you, those are points at which it does an instant replay of what just occurred.
Friendly Reminder: Correlation does not equal Causation - tattoo it on the inside of your eyelids if it'll help.

Langolier
Posts: 5
Joined: 02 March 2014, 13:22

Re: Ctd at random

Postby Langolier » 03 March 2014, 15:40

VoodooMike; ye I have thought the same thing that it seems happens when the game whats to show a replay.
I will change that instant replays is shown and see what happens.


Bloodskull;My graphic card has the setting set to maximum at everything from start but I have tried to remove grass, fur and all that and lower the other stuff and I do not seem to work.

BloodSkull
Posts: 153
Joined: 17 May 2012, 19:05

Re: Ctd at random

Postby BloodSkull » 03 March 2014, 21:54

Bloodskull;My graphic card has the setting set to maximum at everything from start but I have tried to remove grass, fur and all that and lower the other stuff and I do not seem to work.

Hmm that is odd. It could be the replays as Mike has mentioned before, but I have not experienced a crash on a replay myself ( to be fair I got bored of the replays and killed them a while ago). Most of my crashes happen when the game animation tends to spike in speed for some random reason, but my graphics card just meets requirements.

Langolier
Posts: 5
Joined: 02 March 2014, 13:22

Re: Ctd at random

Postby Langolier » 09 March 2014, 05:19

hmm I thought for a while that it helped but now the game freezed for a second and then right back to deskop...

FocusTechSupport
Administrateur
Posts: 281
Joined: 26 March 2009, 11:48

Re: Ctd at random

Postby FocusTechSupport » 10 March 2014, 09:00

hmm I thought for a while that it helped but now the game freezed for a second and then right back to deskop...
Please update the drivers of your Realtek HD audio controller:

1. Click http://fichiers.touslesdrivers.com/3740 ... 8_R271.exe
2. Save the application Vista_Win7_Win8_R271.exe on the hard disk.
3. Once the download done, run Vista_Win7_Win8_R271.exe and follow the instructions.

Right click Speakers (lower right) and click Playback devices.
Right click 'Corsair Vengeance 1500' and click Disable.
Check that 'Speakers - Realtek High Definition Audio' is now enabled and your default device.
Click the button OK then run the game.

Do you have this freeze again?

Otherwise, click Extras & Settings from the main menu then Options.
If 'Enable hardware sound' under Sound Settings is checked, please uncheck it.
Click the button Save and quit the game.
Open Speakers again, enable your Corsair Vengeance 1500 and check that is your default device again then run the game.

If the freeze is not linked to an audio device, please tell us what is your antivirus/firewall.

Langolier
Posts: 5
Joined: 02 March 2014, 13:22

Re: Ctd at random

Postby Langolier » 16 March 2014, 07:55

thats seems to work, I have had no ctd since I tried it. (played around 5 matches)

On the other hand I have no sound at all, when I have Realtek High Definition Audio as default.


Return to “Technical Forum”

Who is online

Users browsing this forum: No registered users and 1 guest

cron